Back to top

Reporting bugs or suspected bugs

193 posts / 0 yeni cevap
Son gönderi
WS Üyesi WS Üyesi kullanıcısının resmi
Thanks Pieter.

Thanks Pieter.

I see now the bouton for messages.

Techno mysterys....

Kim

WS Üyesi WS Üyesi kullanıcısının resmi
Purge isn't working? (long term in-active WF members)

Looks like the moderator uses this tread to monitor problems. So here a repeat of the thread - WS website functionality - solving problem of long term in-active WF members?

See for more detaisl : https://www.warmshowers.org/node/316659

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
multiple posts

Sorry - Lately several of my devices say a message or mail has not been post - and then they are which lead to multiple posts. 

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
-

-

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
-

-

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
-

-

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
Purge isn't working? (long term in-active WF members)

-

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
Purge isn't working? (long term in-active WF members)

 

 
 

 

 

WS Üyesi WS Üyesi kullanıcısının resmi
Available/unavailable to host change not happening

I recently came back from holiday and couldn't remember when I said I would be available again.  On checking, the date listed on my profile had passed and I had received no notification - I was still not marked as available on the map.  Owing to problems with our property we have twice delayed the date of availability.  On both occasions the date has passed with no notification or change on map.  I have now manually marked myself has active again.  Has anyone else had this problem?

 

WS Üyesi Caroline.Read kullanıcısının resmi
Downloaded app just now--Crashed twice

Hi,

 

I just down loaded the app and I don't use this website very often so I had to reset my password, which I think I did. So I tried logining in on the app and it crashed twice.  

Was it user error? 

Thanks!

WS Üyesi WS Üyesi kullanıcısının resmi
stop this notice

Hi,

Thanks

WS Üyesi WS Üyesi kullanıcısının resmi
Cancel continues pop-up 'Demand for Donation' & Inactive hosts

Hello board,

1 - We log into WS on a regular basis to check if I have requests. But everytime when I do, I got this pop up asking for a donation. It's getting a bit annoying. Is there a way you can stop 'pestering' hosts who regulary check WS for requests from guests? 

2 - When does the website get the same 'last a2ctive' facility as the app does? I think a lot of people use both. The website still has got the cluther of all those inactive hosts, unlike the app. Will this be resolved?

3 - Mentioned this already in another thread but just in case. The - last active - function on the app does not work properly. Altough I logged in both on the app and on the website, it will shown only on the app when I restart the app or my telephone. I am on android. 

Thanks to the person reading and solving this ;-) 
 

WS Üyesi WS Üyesi kullanıcısının resmi
French new users get half of the registration page in English.
WS Üyesi WS Üyesi kullanıcısının resmi
Thank you, but I dont have

Thank you, but I dont have this box checked 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you, but I dont have

Thank you, but I dont have this box checked 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you Alexandre but my

Thank you Alexandre but my box is alreayd unchecked. So this is not the cause of the problem. 

WS Üyesi WS Üyesi kullanıcısının resmi
Favorites & messages

Could you please align both favorites and messages created with the application and on the website avoiding the unpleasant redundancy of the files, also on different devices?

Thank you for improving

Ciao
m

WS Üyesi WS Üyesi kullanıcısının resmi
question

bonjour comment poster un avis merci à tous

WS Üyesi WS Üyesi kullanıcısının resmi
Il suffit d'aller sur le

Il suffit d'aller sur le profil de la personne concernée, puis de cliquer sur le bouton "Laisser un commentaire"

 

WS Üyesi WS Üyesi kullanıcısının resmi
Something changed with e-mail?

Hi - has something changed with email notifications? Until recently, when I received a Warmshowers message, the email from Warmshowers went into one of my preset email folders (I use hotmail) and also to my husband's email. Now, the Warmshowers emails go into my generic Inbox and my husband is no longer receiving them at all. I can't figure out where on the site to fix/update this? Where do I change/update my email preferences? Thank you!

WS Üyesi WS Üyesi kullanıcısının resmi
You should post the fiklter

You should post the fiklter you are using to see if there is some change in the headers you were using, that now do not filter out correctly.

WS Üyesi WS Üyesi kullanıcısının resmi
We never get emails form

We never get emails form Warmshowers since years. I doubt if somebody from the staff is reading this. Already posted this before.

WS Üyesi WS Üyesi kullanıcısının resmi
B and D - have you followed

B and D - have you followed all the steps in the FAQ's to ensure its not an email server issue?  If so and its still not working, please use the contact us form to open a help desk ticket.

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thank you for the tip. But it

Thank you for the tip. But it can't be a server issue as we had this from the start we joined (in this period we have been hosted by different internetparties). Never ever had a newsletter. 

WS Üyesi WS Üyesi kullanıcısının resmi
Thanks, I'll look into this.

Thanks, I'll look into this.

WS Üyesi WS Üyesi kullanıcısının resmi
"Currently not available" changes itself

Hello, I have issues with the settings of "currently not available".

 

Since the past few weeks I've received request for hosting, wich I cant host because I'm not available. Everytime I've been going back to settings, changed my status to "not available" and 1 or 2 hours later I receive an email, that I'm back to "currently available". Everytime. How can I change that?

I have already posted a text in my description stating that I'm not available and the button is broken

thank you

WS Üyesi WS Üyesi kullanıcısının resmi
Hi Daniel, please use the

Hi Daniel, please use the contact us form on our website to open a help desk ticket on this matter and we'll see what we can do.

WS Üyesi WS Üyesi kullanıcısının resmi
Email responses not posting to website

I usually respond to WS requests by email which then posts to messages and notifies the requester. My replies have failed to post to messages in the last couple of weeks. I can work around it by posting directly on the website but it's annoying. Is this a known problem with a fix on the way?

WS Üyesi WS Üyesi kullanıcısının resmi
Known problem

As the message says:
"You can also reply to this message, but your answer may get delayed by the email servers."

WS Üyesi WS Üyesi kullanıcısının resmi
Webmaster needed

Delayed doesn't mean lost, there should be a log somewhere to check which messages where not distributed by the mail server of Warmshowers. That's the way all CMS work.
Is there a webmaster or we make our donations just to raffle a bicycle?

Lost in Guatemala ;-)

WS Üyesi WS Üyesi kullanıcısının resmi
Webmaster needed

Delayed doesn't mean lost, there should be a log somewhere to check which messages where not distributed by the mail server of Warmshowers. That's the way all CMS work. Is there a webmaster or we make our donations just to raffle a bicycle? Lost in Guatemala ;-)

WS Üyesi WS Üyesi kullanıcısının resmi
Webmaster needed

Delayed doesn't mean lost, there should be a log somewhere to check which messages where not distributed by the mail server of Warmshowers. That's the way all CMS work. Is there a webmaster or we make our donations just to raffle a bicycle? Lost in Guatemala ;-)

WS Üyesi WS Üyesi kullanıcısının resmi
Here the same experience with

We heard from people with the same experience with messages not send lately. We know not to reply directly to the emails because of teh problems. the people we had contact with did not know this. So they didn't understand why their messages were not send. And we figure lots of others don't. There were a lot of of people stating the last half year about hosts not replying. This doesn't help surely. We really thought this bug was already fixed but as it seems it isn't yet. Will it be fixed and when? 

WS Üyesi WS Üyesi kullanıcısının resmi
Probably a new bug

This is probably a new bug. Something different that stops the system from handling incoming mail and forwarding the message.

There are so many bugs in this system. For example, when I press "Save" I expect to get error messages. The system does not stop duplicate postings. And does not allow one to delete one's own duplicate messages.

I wrote something scathing about the decision to leave this to an outside contractor. In-house volunteers would try to fix such bugs. But now first the Board needs to take a decision and then the contractor is charging by the hour. 

But then I pressed the wrong button, that terrible "Donate" button that is everywhere, and lost the first version.

WS Üyesi WS Üyesi kullanıcısının resmi
Issues regarding sending and receiving emails

Thanks for the posts - if you have a specific issue where your email is not being received - first check your spam filters and review the options in our FAQ's to ensure there are not issues with your email server.  We have researched several of these issues in the last few weeks and found the problem to be on the email provider side.  

If this stil does not solve the issue - please use the contact us form to open a help desk ticket and we will look into it.  

WS Üyesi WS Üyesi kullanıcısının resmi
Same from Belgium. E-mail

Same from Belgium. E-mail replies sent directly from my MacBook (OS 10.14.6 and Mail Client 12.4) never reach warmshowers.org, I cannot even see them on the web site... I have to log into the system ro reply to people.

Hope this can be fixed quickly :-)

Luc

WS Üyesi WS Üyesi kullanıcısının resmi
Mail sent from Gmail/Android

Same for me. The outcoming mail is  in not present on the web, and in my  is noGmail clientt in the spam folder that anyway sounds strange not to be forwarded. The address wsl@warmshowers.org is also included in my contacts as required by Gmail for non spam addresses.

I will try to forward this message to the IT guy 

Sayfalar

Topic locked